Mad Mimi

Mad Mimi API Client Libraries

Integrating with Mimi should be a pleasant experience. Our powerful, simple APIs are meant to take a load off of you, the developer - making email queuing and deliverability a thing of the past. So, go ahead - grab a library, and get to work.

Don't see your language listed? Tweet or email us - and let's see what we can do! Need some example code to go with these libraries? We've got you taken care of. :-)


PHP 5.3+

Contributed by Aaron Saray

composer require aaronsaray/madmimi-api-php


gem install madmimi


pip install madmimi



npm install madmimi